VirtualBox

Ticket #8710 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Virtualbox crashes when I resume the host from hibernation

Reported by: yrro Owned by:
Priority: critical Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

I normally hibernate my PC while it runs VirtualBox. For the last few days, whenever I resume the host from hibernation, VirtualBox crashes.

Because of this, I suspended my VM before hibernating yesterday. When I resumed the PC today, and then resumed the VM, as soon as I switched into VirtualBox, it crashed.

Host is Vista Home Basic SP2 x64. Guest is Linux 2.6.32.

The Windows Application event log contains:

Faulting application VirtualBox.exe, version 4.0.4.0, time stamp 0x4d5d4b1d, faulting module VBoxDD.DLL, version 0.0.0.0, time stamp 0x4d5d4b23, exception code 0xc0000005, fault offset 0x0000000000018813, process id 0x1aac, application start time 0x01cbf8758d01f950.

And Windows Error Reporting created the following crash report:

Version=1
EventType=APPCRASH
EventTime=129470201748450000
ReportType=2
Consent=1
UploadTime=129470201779920000
Response.BucketId=30126652
Response.BucketTable=4
Response.type=4
Sig[0].Name=Application Name
Sig[0].Value=VirtualBox.exe
Sig[1].Name=Application Version
Sig[1].Value=4.0.4.0
Sig[2].Name=Application Timestamp
Sig[2].Value=4d5d4b1d
Sig[3].Name=Fault Module Name
Sig[3].Value=VBoxDD.DLL
Sig[4].Name=Fault Module Version
Sig[4].Value=0.0.0.0
Sig[5].Name=Fault Module Timestamp
Sig[5].Value=4d5d4b23
Sig[6].Name=Exception Code
Sig[6].Value=c0000005
Sig[7].Name=Exception Offset
Sig[7].Value=0000000000018813
DynamicSig[1].Name=OS Version
DynamicSig[1].Value=6.0.6002.2.2.0.768.2
DynamicSig[2].Name=Locale ID
DynamicSig[2].Value=2057
DynamicSig[22].Name=Additional Information 1
DynamicSig[22].Value=0bc8
DynamicSig[23].Name=Additional Information 2
DynamicSig[23].Value=a3684bc27cb85db68d4adbf3a7d33306
DynamicSig[24].Name=Additional Information 3
DynamicSig[24].Value=969e
DynamicSig[25].Name=Additional Information 4
DynamicSig[25].Value=ef6edc47ee6dae030adc2268b94e7423
UI[2]=C:\PROGRA~1\Oracle\VIRTUA~1\VirtualBox.exe
UI[3]=Oracle VM VirtualBox Manager has stopped working
UI[4]=Windows can check online for a solution to the problem.
UI[5]=Check online for a solution and close the program
UI[6]=Check online for a solution later and close the program
UI[7]=Close the program
State[0].Key=Transport.DoneStage1
State[0].Value=1
FriendlyEventName=Stopped working
ConsentKey=APPCRASH
AppName=Oracle VM VirtualBox Manager
AppPath=C:\PROGRA~1\Oracle\VIRTUA~1\VirtualBox.exe

Attachments

wintermute-2011-04-11-19-29-33.log Download (61.7 KB) - added by yrro 3 years ago.
log file

Change History

Changed 3 years ago by yrro

log file

comment:1 Changed 3 years ago by yrro

Clicking the Close button of the VM and selecting 'send shutdown signal' also provokes the exact same crash.

comment:2 Changed 3 years ago by yrro

I can no longer reproduce this since upgrading to 4.0.6 (phew!)

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the update!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use