VirtualBox

Ticket #8709 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Kernel Panic

Reported by: Flancer Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Kernel panic that seems to be happening since using VirtualBox 4.0.4.

Attachments

Documents.zip Download (95.1 KB) - added by Flancer 3 years ago.

Change History

Changed 3 years ago by Flancer

comment:1 Changed 3 years ago by Flancer

Oh yeah forgot to mention. Host is Ubuntu 8.0.4 64 bit. Guest is Ubuntu 8.0.4 32 bit.

comment:2 Changed 3 years ago by frank

Which was the previous version of VBox which worked fine for you?

comment:3 Changed 3 years ago by Flancer

3.2.12

comment:4 Changed 3 years ago by frank

Actually this looks like a duplicate of #8755. Would you like to try a test build? If so, for which Linux distribution?

comment:5 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.0.8.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use