VirtualBox

Ticket #8702 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

OSX 10.6.7 completely freezes while running VirtualBox 4.0.4 + Windows 7 guest

Reported by: vasili.zolotov Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords: freeze
Cc: Guest type: Windows
Host type: Mac OS X

Description

The entire system completely freezes several times a day. It happens when I run Windows 7 (32-bit) guest on my Macbook PRO + OSX 10.6.7 (2011 4-core version).

Once it freezes - it's gone. Like a windows blue screen. The only remedy is to power cycle the machine.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8474.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use