VirtualBox

Ticket #8679 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Error loading saved guest Device 'usb-ehci'/0 not found in the saved state

Reported by: timpotter Owned by:
Priority: major Component: USB
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: other
Host type: other

Description

Attempting to load XP guest from Saved state concludes with this error:

00:00:06.702 Changing the VM state from 'DESTROYING' to 'TERMINATED'. 00:00:06.899 ERROR [COM]: aRC=NS_ERROR_FAILURE (0x80004005) aIID={515e8e8d-f932-4d8e-9f32-79a52aead882} aComponent={Console} aText={pdm#1: Device 'usb-ehci'/0 not found in the saved state [ver=4 pass=final] (VERR_SSM_LOAD_CONFIG_MISMATCH)}, preserve=false 00:00:06.920 Power up failed (vrc=VERR_SSM_LOAD_CONFIG_MISMATCH, rc=NS_ERROR_FAILURE (0X80004005))

Host is Fedora 14 (up to date) with 2.6.35.11-83-fc14.i686.PAE kernel. Updated to 4.0.4 about 2 weeks ago, and installed the Oracle VM VirtualBox Extension Pack a few days later.

Guest is XP SP3 with 4.0.4 Guest Additions (including 3d driver support installed in safe mode).

I've been able to sleep/resume successfully since this upgrade at least once or twice.

Full logs attached.

Attachments

VBox.log Download (69.2 KB) - added by timpotter 3 years ago.
VBox.log.1 Download (69.6 KB) - added by timpotter 3 years ago.
VBox.log.2 Download (68.8 KB) - added by timpotter 3 years ago.
VBox.log.3 Download (83.0 KB) - added by timpotter 3 years ago.

Change History

comment:1 Changed 3 years ago by timpotter

Sorry, heres some better formatted error entries.

00:00:06.702 Changing the VM state from 'DESTROYING' to 'TERMINATED'.
00:00:06.899 ERROR [COM]: aRC=NS_ERROR_FAILURE (0x80004005) aIID={515e8e8d-f932-4d8e-9f32-79a52aead882} aComponent={Console} aText={pdm#1: Device 'usb-ehci'/0 not found in the saved state [ver=4 pass=final] (VERR_SSM_LOAD_CONFIG_MISMATCH)}, preserve=false
00:00:06.920 Power up failed (vrc=VERR_SSM_LOAD_CONFIG_MISMATCH, rc=NS_ERROR_FAILURE (0X80004005))

Changed 3 years ago by timpotter

Changed 3 years ago by timpotter

Changed 3 years ago by timpotter

Changed 3 years ago by timpotter

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8182. See my comments there. This bug will be fixed in the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use