VirtualBox

Ticket #865 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Fedora 7.92 (8 rc3) install DVD kernel panic with I/O APIC

Reported by: mrgrim Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords:
Cc: Guest type: other
Host type: other

Description

Hello,

The Fedora 7.92 install DVD experiences a kernel panic using VirtualBox 1.5.2 on a linux host (kernel 2.6.20-gentoo) on a thunderbird 1Ghz processor when I/O APIC is enabled in the guest.

The Guest configuration has 384MB of RAM, 6GB primary disk, using the install dvd iso as the optical drive, os type set to linux 2.6, video memory 8mb, acpi enabled, i/o apic enabled, no floppy, null audio, a single NAT network adapter, no usb, no shared folders, and remote display enabled.

If you are unable to reproduce this please let me know what other information you need.

Thank you

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Reopen if it still happens with 1.6.2 please.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use