VirtualBox

Ticket #8646 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Windows 7 crash while checking harddisk on boot

Reported by: john.doe Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

After a crash of windows 7 it tries to check on boot the harddrive and hangs.

Attachments

Windows 7 32bit-2011-03-28-20-17-50.log Download (46.1 KB) - added by john.doe 3 years ago.
windows 7 hangs on harddiskchek.jpeg Download (253.5 KB) - added by john.doe 3 years ago.
Windows 7 32bit-2011-03-28-20-39-13.log Download (46.1 KB) - added by john.doe 3 years ago.
same machine, second try, frozen later

Change History

Changed 3 years ago by john.doe

Changed 3 years ago by john.doe

Changed 3 years ago by john.doe

same machine, second try, frozen later

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8276 and fixed in the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use