VirtualBox

Ticket #8642 (closed defect: fixed)

Opened 3 years ago

Last modified 5 months ago

Guest Additions: 3D Acceleration fails on Debian 6.0

Reported by: Technologov Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Linux
Host type: other

Description (last modified by misha) (diff)

Host: Windows 7, x64, VBox 4.0.4 (and 4.0.0), NVIDIA

Guest: Linux - Debian 6.0 (32+64bit), GNOME

When running 3D screensavers ("rss-glx" package) with 3D acceleration turned on, I see black screen.

-Technologov, 27.3.2011.

Attachments

Debian 6 64-bit-2011-03-28-00-29-14.log Download (93.9 KB) - added by Technologov 3 years ago.
VBox Log

Change History

Changed 3 years ago by Technologov

VBox Log

comment:1 Changed 2 years ago by Technologov

update: This bug is still relevant with VBox v4.1.6.

Host: Win7 x64 + NVIDIA GeForce GTX 560 + Intel Core i7 + VBox 4.1.6.

Strangely enough - this bug is only reproducible with GNOME, while with KDE4 everything works !

-Technologov

comment:2 Changed 6 months ago by misha

  • Description modified (diff)

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions?

comment:3 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.3.2 including VBox 4.3.2 Guest Additions.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use