VirtualBox

Ticket #864 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Fedora 7.92 (8 rc3) install DVD fails to boot

Reported by: mrgrim Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords: fedora
Cc: Guest type: other
Host type: other

Description

Hello,

The Fedora 7.92 install DVD fails to boot using VirtualBox 1.5.2 on a linux host (kernel 2.6.20-gentoo) on a thunderbird 1Ghz processor. The bootup procedure takes an unusually large amount of time (around 10-15 minutes to the point of failure which is early in the bootup process). I cannot seem to reproduce exactly where it stalls, but it does stall rather quickly.

At first it stalled after:

"Time: pit clocksource has been installed."

The last couple of times it has stalled after:

"Clocksource tsc unstable (delta = 234825624 ns)"

The Guest configuration has 384MB of RAM, 6GB primary disk, using the install dvd iso as the optical drive, os type set to linux 2.6, video memory 8mb, acpi enabled, i/o apic disabled, no floppy, null audio, a single NAT network adapter, no usb, no shared folders, and remote display enabled.

If you are unable to reproduce this please let me know what other information you need.

Thank you

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Reopen if it still happens with 1.6.2 please.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use