VirtualBox

Ticket #8602 (closed defect: obsolete)

Opened 3 years ago

Last modified 3 months ago

Visual Studio 2010 (Express and other editions) didn't repaint when Direct3D support installed

Reported by: HeaveN Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

After installing guest additions with experimental Direct3D support Visual Studio 2010 (all editions) didn't repaint after start. Nothing can be done with Studio (can't open files, edit files and build code). Only non-client area (without menu, status bar etc.) shown.

Change History

comment:1 Changed 3 years ago by bszente

I can confirm this behavior on my Windows XP Home SP3 with Visual C++ Express 2010 installed. Uninstalling the Guest Additions and reinstalling without Direct3D support fixes the problem.

The VCExpress.exe process hangs up in the following DLL:
C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\WPF\wpfgfx_v0400.dll

It may be a deadlock issue.

comment:2 Changed 3 years ago by maninred2

May be a duplicate of #8432.

comment:3 Changed 3 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use