VirtualBox

Ticket #8599 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VirtualBox.xml became unreadble, data corrupted, "White screen of death"

Reported by: Technologov Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Host: Windows 7, x64

I have same set of VMs, and somehow they got corrupted.

I did access the very same VMs from both Linux and Windows hosts. Used multi boot of host OS with shared NTFS partition.

After this happened, VBox Manager shows "white screen", impossible to do anything with it.

Screenshot of "White screen of death" provided.

While I am figuring out what really happened, I would like to request some workaround.


I would like to delete file:

C:\Documents and Settings\User\.VirtualBox\VirtualBox.xml

Unfortunately it is impossible to do so, because Windows 7 has some protection of this location, even with UAC turned off. I cannot access this file with my file managers (Norton Commander and Windows Explorer)

  1. Please provide CLI utility to backup "VirtualBox.xml"
  1. Please provide CLI utility to delete "VirtualBox.xml"

This will at least solve the issue for such extreme cases.

-Technologov, 21.03.2011.

Attachments

Vbox-Manager-dead.png Download (43.0 KB) - added by Technologov 3 years ago.
"White screen of death". All existing VMs are registered, but invisible via GUI.

Change History

Changed 3 years ago by Technologov

"White screen of death". All existing VMs are registered, but invisible via GUI.

comment:1 Changed 3 years ago by Technologov

All new VMs created instantly become instantly invisible via GUI as well.

"VBoxManage" still sees them.

comment:2 Changed 3 years ago by Technologov

Tested with v4.0.4 -- same thing. I am not sure if data corruption is to blame, or it is GUI-only issue.

comment:3 Changed 3 years ago by Technologov

Please close as duplicate of bug #8600

-Technologov

comment:4 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use