VirtualBox

Ticket #8586 (closed defect: duplicate)

Opened 3 years ago

Last modified 2 years ago

Win 2003 crashes randomly

Reported by: aavm02 Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I have ubuntu 10.10 amd64 as a hosts OS, and a virtual machine with win 2003 server. I have only an antivirus server on this vm, but it crushes sometimes twice in a day, but sometimes it works well for two or three days and it crushes again, so I send you some log files.

Thanks.

Attachments

VBox.log.1 Download (349.5 KB) - added by aavm02 3 years ago.
log 1
VBox.log.2 Download (354.4 KB) - added by aavm02 3 years ago.
log 2
VBox.log.3 Download (68.7 KB) - added by aavm02 3 years ago.
log 3
VBox.log Download (297.1 KB) - added by aavm02 3 years ago.
The main log

Change History

Changed 3 years ago by aavm02

log 1

Changed 3 years ago by aavm02

log 2

Changed 3 years ago by aavm02

log 3

Changed 3 years ago by aavm02

The main log

comment:1 Changed 2 years ago by frank

Still relevant with VBox 4.1.6?

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7743. Activate VT-x in your BIOS to work around this bug and to get a better performance.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use