VirtualBox

Ticket #8558 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Virtual machine crash during Motorola 4.9.0 Driver with MotoHelper install

Reported by: i3d Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hi, Host ubuntu 10.10 32bit. Guest Windows XP SP3 32bit fully updated. During the install of Motorola 4.9.0 Driver with MotoHelper available from  http://www.motorola.com/staticfiles/Support/Experiences/Global_Drivers/MotoHelper_2.0.40_Driver_4.9.0.exe the whole virtual machine crashes and restarts. Logs are attached.

Attachments

VBox.log Download (66.4 KB) - added by i3d 3 years ago.
VBox.log.1 Download (73.0 KB) - added by i3d 3 years ago.
VBox.log.2 Download (68.0 KB) - added by i3d 3 years ago.
VBox.log.3 Download (70.1 KB) - added by i3d 3 years ago.

Change History

Changed 3 years ago by i3d

Changed 3 years ago by i3d

Changed 3 years ago by i3d

Changed 3 years ago by i3d

comment:1 Changed 3 years ago by sunlover

Maybe the problem is fixed in the following guest additions:

 http://www.virtualbox.org/download/testcase/VBoxGuestAdditions-r70411.iso

Please try it. Thanks.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response. Closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use