VirtualBox

Ticket #8548 (closed defect: obsolete)

Opened 3 years ago

Last modified 5 months ago

Bug showing bluescreen in guest machine Windows XP ,7

Reported by: yann458 Owned by:
Priority: major Component: GUI
Version: VirtualBox 4.0.4 Keywords: BSOD,blue,screen
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

Hello , Troubleshooting about showing BSOD (blue screen) in guest machine Windows XP , Windows 7.

At Each BSOD (blue screen) in guest machine Windows 7 caused by bug software , the guest machine freeze instead of showing the containing information about blue screen.

At each BSOD (blue screen) in guest machine Windows XP caused by bug software, i should have click in "X" (close button) and cancel for viewing containing information about blue screen.

Regards;

Change History

comment:1 Changed 3 years ago by yann458

About BSOD (blue screen) in guest machine Windows 7 caused by bug software , the guest machine freeze only if VT/X/AMD-V is enabled.

comment:2 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use