VirtualBox

Ticket #8547 (closed defect: obsolete)

Opened 3 years ago

Last modified 5 months ago

OpenGL crashing both the Win7 guest and the Ubuntu host

Reported by: kevinamadeus Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by misha) (diff)

I was in the PowerPoint 2010 in Win 7 32bit guest. When I scrolled across the slides, or tried to start the slide show, a crash occurred. The Ubuntu host jumped back to the login screen and all works were lost.

The same problem occurs in both Ubuntu 10.04.02 64bit, and Ubuntu 10.10 32bit host.

I could not attach a host core dump as I don't see any dump file is generated. Probably the Ubuntu crashed before the core dump can be created? (Or my procedures are wrong? I just follow  http://www.virtualbox.org/wiki/Core_dump)

Attachments

VBox.log Download (55.9 KB) - added by kevinamadeus 3 years ago.

Change History

Changed 3 years ago by kevinamadeus

comment:1 Changed 3 years ago by komanek

I can confirm this on my box:

host: Fedora 14 guest: Windows 7 Enterprise 64bit crashes in MS PowerPoint 2010 in various situations (printing, switching slide to edit, pressing F5 key for running the presentation in full screen mode

if the guest is windows XP SP3 32bit on the same hosting computer, there are no crashes, PowerPoint only claims the video card is not properly configured, but works

Regards,

David

comment:2 Changed 3 years ago by komanek

I forgot mention the problem I see is at least in VB 4.0.6 and 4.0.8, guest additions installed, does not matter if with or without the experimental 3D support.

comment:3 Changed 6 months ago by misha

  • Description modified (diff)

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions?

comment:4 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use