VirtualBox

Ticket #8541 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Fresh install of VirtualBox with TurnKey stack hangs on boot/startup

Reported by: bradsmith74 Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: other
Host type: other

Description

I'm having a problem on a Windows XP Pro Dell 4500 host computer booting a guest of Ubuntu. It's a fresh install of VirtualBox 4.0.4 and I'm using the TurnKey LAMP stack (although I've tried a few different TurnKey stacks and they all result in the exact same problem). After doing the Import Appliance and starting the appliance, it opens the window, does a 3, 2, 1, 0 countdown, and then just sits on the black screen with 0 in the corner, using 100% of my CPU. I've let it sit for 15 minutes and it never continues, always at 100% CPU. Looking at the VBox.log file, I see it progressing until it gets to the line:

Guest Log: BIOS: Booting from Hard Disk...

and that's where it hangs. It stays there until I click to close the window and force it to shut down. I've tried a number of different setting changes, as well as completely disabling the firewall and virus protection, but I always get the same result. I have another machine (home built) that I also have VirtualBox running on and when I try the same TurnKey stacks on there it works just fine. So it must be something specific to this Dell machine.

I've attached the VBox.log file if that helps. In that file you'll see at 00:00:19.959 where it hangs until I kill it at 00:00:31.125. When I compare the log file from the computer that is hanging with the log file from the computer that is working, the only real difference that I can see is that the hanging box's log has this line:

00:00:16.639 Console::configNetwork: DeviceIoControl failed, err (0x57), ignoring

Could this be related to networking? I've tried tinkering with the network setting and it didn't make any difference.

Host: Dell 4500, Windows XP Pro, 2GB RAM, Intel Pentium 4 CPU 2.40GHz

Guest:  http://www.turnkeylinux.org/lamp

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8542.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use