VirtualBox

Ticket #8518 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Assertion failed trying to create host-only network interface

Reported by: ronys Owned by:
Priority: major Component: network
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: other
Host type: other

Description

After a fresh installation of VirtualBox 4.04 on a Windows Host, settings->Network->Add resulted in the attached.

Please advise.

Rony

Attachments

assert.jpg Download (28.0 KB) - added by ronys 3 years ago.
Screen dump of assertion

Change History

Changed 3 years ago by ronys

Screen dump of assertion

comment:1 Changed 3 years ago by aleksey

This issue has already been fixed. See #8362.

comment:2 Changed 3 years ago by aleksey

  • Status changed from new to closed
  • Resolution set to duplicate

comment:3 Changed 3 years ago by ronys

Thanks. Any way to get a pre-release build? This is rather urgent.

Rony

comment:5 Changed 3 years ago by ronys

Thanks!

I've downloaded it, but am still stuck with the inability to change anything due to another bug (reported but unacknowledged: 8517, which is probably caused by the problem I reported in 8523). Here's a typical error message: VirtualBox - Critical Error Failed to set global VirtualBox properties. Details:

Result Code: E_FAIL (0x80004005) Component: VirtualBox Interface: IVirtualBox {d2de270c-1d4b-4c9e-843f-bbb9b47269ff} Callee: ISystemProperties {51c81048-b261-4fa2-a44e-fd756f0db589}

Once this is resolved, I'll be able to resume work.

Cheers,

Rony

comment:6 Changed 3 years ago by frank

#8517 is difficult to debug without having this appliance available.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use