VirtualBox

Ticket #8516 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

VirtualBox 4.0.2 shuts down when windows sleep time expires.

Reported by: tmarcou Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.0.2 Keywords: Windows guest
Cc: Guest type: Windows
Host type: other

Description

All, I have been investigating this problem over the last few days.

ENVIRONMENT: I have setup three different devices with VirtualBox 4.0.2 The first machine is a MacBook pro(MAC OS), second is a Gateway multimedia desktop (ubuntu 10.10) and the third is an eMachines desktop (ubuntu10.10). The MAC VB client is Windows 7 The Gateway is client is Win7 and the eMachine is WinXPP. All have VirtualBox 4.0.2 installed and all exhibit the same problem. Non of these machines had an issue with earlier version of VB.

THE CAUSE: The problem is related to the Windows computer's power management. If the "Put computer to sleep" time expires, VB goes down hard. If I change the setting to "Never" then all is well. This is a bug on VB 4.0.2 that needs to be looked at.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

That problem is already fixed in VBox 4.0.4.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use