VirtualBox

Ticket #8513 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Fedora 14 aborts during installation

Reported by: evanpro Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords: fedora, 14
Cc: Guest type: Linux
Host type: Linux

Description

Using VirtualBox 4.0.4 on Ubuntu 10.10 (Maverick), I've created a new virtual machine with Fedora 14 i686 ISO as the CDROM. It boots, and gets partway through the installation process, and then the virtual machine manager closes and the status of the machine changes to "aborted". This has happened multiple times.

I've tried installing Centos 5.5 x86_64 and had the same "abort".

It doesn't seem to be related to any particular point in the installation process.

Change History

comment:1 Changed 3 years ago by Technologov

Can't reproduce on my hosts.

Host1: WinXP, Intel Core 2 Q6600, VBox 4.0.0

Host2: Win7/64, Intel Core i7 2600K, VBox 4.0.0

Guests: Fedora 14 32-bit and Fedora 14 64-bit. RHEL 5.5 (32+64bit) also works here.

Both guests installed and running fine.

Please upload vbox.log

-Technologov

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use