VirtualBox

Ticket #8495 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Windows XP guest on OSX host reboots or freezes on running a Korean word process program.

Reported by: pouramie Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: other
Host type: other

Description

repro:

  1. Run Windows XP on OS X 10.6.6 host.
  2. Run a program called HANGUL 2010(It's the latest version of the word processing program which is mostly used in Korea).
  3. Problem Observed.

It doesn't happen in 4.0.0. It only happesn above 4.0.2.

Please fix this issue.

ps. I already checked with several machines. It does always happen.

Change History

comment:1 Changed 3 years ago by sunlover

Please install new guest additions:

 http://www.virtualbox.org/download/testcase/VBoxGuestAdditions-r70281.iso

Most likely this will fix the problem.

comment:2 Changed 3 years ago by pouramie

It is indeed fixed.

Thanks!

comment:3 Changed 3 years ago by sunlover

  • Status changed from new to closed
  • Resolution set to duplicate

Thanks. Then this is a duplicate of ticket #8429.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use