VirtualBox

Ticket #8484 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

slow speed on newest macbook pro

Reported by: roblife Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: other
Host type: Mac OS X

Description

I exchanged my macbook pro for the newest i7 2.3 processor with 8 logical cores 4 core 2 treads. To my surprise the virtual machine is now un usable. I get 4 to 8 times longer boots. When running programs they are crawlingly slow. There is no way it is normal for it to run this way. ANd it should not slow down this bad going from 2.8 to 2.3 as far as the processor. Apple site claims that this processor should perform 2x over previous models. Oh yes this is on all my oses in vbox running on osx snow leopard 10.6.6

Change History

comment:1 Changed 3 years ago by zachary.stevens

Same here.

2011 MBP 2.2GHz i7 quad/8GB, SSD = super slow VirtualBox.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8474.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use