VirtualBox

Ticket #8440 (closed task: fixed)

Opened 3 years ago

Last modified 3 years ago

please allow Python 2.7 in package dependencies for openSUSE 11.4

Reported by: damada Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords: RPM, dependencies
Cc: Guest type: other
Host type: Linux

Description

The upcoming version 11.4 of openSUSE uses Python 2.7 as default.

The provided VBox RPM for openSUSE 11.2/11.3 specifically ask for 2.6 so that one needs to break the dependencies. However, everything seems to work fine so that just a minor adjustment would do the trick.

Thanks in advance for an updated package for 11.4!

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

4.0.4 openSUSE 11.4 packages are now available from the  download page.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use