VirtualBox

Ticket #8400 (closed defect: obsolete)

Opened 3 years ago

Last modified 3 months ago

Error on shutdown

Reported by: mann_ri Owned by:
Priority: major Component: VMM
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: other
Host type: Windows

Description (last modified by frank) (diff)

This is an error I receive on 99% shutdowns of only one Virtual Machine. VM guest is Windows XP which works very good, only shutdown procedure makes VirtualBox to brake apart. Host OS is Win 7.

Win7 error report: Problem signature:

Problem Event Name: APPCRASH Application Name: VirtualBox.exe Application Version: 4.0.4.0 Application Timestamp: 4d5d55a5 Fault Module Name: QtGuiVBox4.dll Fault Module Version: 4.4.3.0 Fault Module Timestamp: 49d69f57 Exception Code: c0000005 Exception Offset: 001654eb OS Version: 6.1.7600.2.0.0.256.4 Locale ID: 1033 Additional Information 1: b804 Additional Information 2: b80454cc42ecac28e0b25e0611d32a5e Additional Information 3: d04c Additional Information 4: d04c3023b28604ecf8ab70b4b1d16045

Read our privacy statement online:

 http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

Attachments

WinXP-netSIM-2011-02-22-15-47-17.log Download (68.4 KB) - added by mann_ri 3 years ago.
log

Change History

Changed 3 years ago by mann_ri

log

comment:1 Changed 3 years ago by mhanor

it looks like a duplicate of #7064, at least it stops at the exact same spot (base+offset=65000000+001654eb=QtGuiVBox4!651654eb for VB 4.0.4)

comment:2 Changed 3 years ago by mann_ri

Today actually I noticed it that it doesn't brake every time but maybe 1 out of 3 times. Unfortunately this is not related to only one VM like I thought initially, it is happening even on newly installed Windows 7 guest.

comment:3 Changed 3 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use