VirtualBox

Ticket #8398 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

endless loop under MacOSX after resuming host.

Reported by: wglas Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description

I have virtualbox-4.0.4 running under MacOSX (64 bit mode). Sometimes, after resuming my debian squeeze amd64 guest the virtualbox VM process is irresponsible and consumes 100% CPU (one of two cores).

Stack trace and logfile attached.

Attachments

vbox-endless-loop-macosx-4_0_4-vbox.log Download (108.4 KB) - added by wglas 3 years ago.
vbox.log of session with endless loop after resume
vbox-endless-loop-macosx-4_0_4.rtf Download (174.7 KB) - added by wglas 3 years ago.
Stack trace generated when terminating the process after running 5 minutes on 100% CPU

Change History

Changed 3 years ago by wglas

vbox.log of session with endless loop after resume

Changed 3 years ago by wglas

Stack trace generated when terminating the process after running 5 minutes on 100% CPU

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8276 and fixed in the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use