VirtualBox

Ticket #8397 (closed defect: fixed)

Opened 3 years ago

Last modified 13 months ago

VirtualBox crashed when shutting down gues OS

Reported by: nim Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

This is the first time that VirtualBox crashed. Please see attachments for screenshots and log files.

Attachments

VBox.log Download (61.3 KB) - added by nim 3 years ago.
Log file when it crashed
virtualbox crash.PNG Download (16.8 KB) - added by nim 3 years ago.
virtualbox crash debug.PNG Download (149.0 KB) - added by nim 3 years ago.

Change History

Changed 3 years ago by nim

Log file when it crashed

Changed 3 years ago by nim

Changed 3 years ago by nim

comment:1 Changed 3 years ago by mhanor

it looks like a duplicate of #7064, at least it stops at the exact same spot (QtGuiVBox4!651654eb for VB 4.0.4)

comment:2 Changed 3 years ago by nim

Had exactly the same crash just now.

comment:3 Changed 13 months ago by nim

It's an old issue, please close it.

comment:4 Changed 13 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

Thanks!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use