VirtualBox

Ticket #8386 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Menus don’t work, even when keyboard is not captured

Reported by: Timwi Owned by:
Priority: major Component: GUI
Version: VirtualBox 4.0.4 Keywords: keyboard navigation
Cc: Guest type: Windows
Host type: Windows

Description

Steps to reproduce:

  • Uncapture keyboard
  • Press Alt-M

Expected behaviour: “Machine” menu opens

Actual behaviour: Nothing happens

Change History

comment:1 Changed 3 years ago by poetzsch

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6879.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use