VirtualBox

Ticket #8375 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VBoxManage clonehd --variant Split2G not working with VDI files

Reported by: william_p Owned by:
Priority: minor Component: virtual disk
Version: VirtualBox 4.0.4 Keywords: clone clonehd VBoxManage split vdi
Cc: Guest type: other
Host type: other

Description

VBoxManage clonehd xpBox clonedBox.vdi --variant Split2G --format VDI

returns successfully with the message

Clone hard disk created in format 'VDI'. UUID [...]

but it in fact creates a single file instead of multiple split files. I was running it with VirtualBox 4.0.4 under a Ubuntu Linux 10.10 host.

Change History

comment:1 Changed 3 years ago by aeichner

  • Priority changed from major to minor
  • Component changed from other to virtual disk

VDI doesn't support the Split2G variant. Only the VMDK format does. The command should probably fail instead of pretending success though.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7227.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use