VirtualBox

Ticket #836 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

i can´t use more than one DVD physical drive with VirtualBox in Ubuntu

Reported by: elhoir Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.0 Keywords: multi drive
Cc: Guest type: other
Host type: other

Description

i am using VirtualBox OSE in Ubuntu 7.10 and i have 2 DVD drives

when selecting DVD drives for my virtual machines i just can select one of those

Change History

comment:1 Changed 6 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

This is most likely a duplicate of issue #646. I will add comments there and close this ticket.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use