VirtualBox

Ticket #8348 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

RHEL6: pPage->enmKind != PGMPOOLKIND_FREE

Reported by: ramsey Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

My host is Fedora 14 and I'm using the closed source 4.0.2 version of virtualbox.

I downloaded the x86 version of rhel 6 30-day try, and after the grub menu, virtualbox hangs and gives a guru meditation error.

please see attached log.

Attachments

VBox.log Download (191.9 KB) - added by ramsey 3 years ago.
VBox.png Download (2.2 KB) - added by ramsey 3 years ago.

Change History

Changed 3 years ago by ramsey

Changed 3 years ago by ramsey

comment:1 Changed 3 years ago by ramsey

Red Hat Enterprise Linux Server (v. 6 for 32-bit x86)

comment:2 Changed 3 years ago by frank

  • Summary changed from redhat enterprise 6 30-day trial as guest to RHEL6: pPage->enmKind != PGMPOOLKIND_FREE

comment:3 Changed 3 years ago by ramsey

bug still exists with virtualbox 4.0.4

comment:4 Changed 3 years ago by ramsey

i uninstalled virtualbox 4.0.4 and installed virtualbox 3.2 and the rhel 6 setup worked fine. confusing. fyi, i don't have hardware virtualization support, vt-x or whatever it's called.

comment:5 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8006, let's continue the discussion there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use