VirtualBox

Ticket #834 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Assertion in PDMDevice.cpp at line 1920 => Fixed in SVN.

Reported by: samuel herzog Owned by:
Priority: blocker Component: other
Version: VirtualBox 1.5.2 Keywords: Assertion PDMDevice.cpp
Cc: Guest type: other
Host type: other

Description

Configuration: Host-system: xubuntu 7.10 Guest-system: win-xp virtual box version: 1.5.2

When I copy a large file (4GByte) from a shared folder into my virtual machine then it crashes (Assertion).

Location: PDMDevice.cpp(1920) void pdmR3DevHlp_ISASetIrqNoWait(PDMDEVINS*, int, int)

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 567.

comment:2 Changed 6 years ago by frank

Which host architecture is this, i386 or AMD64?

comment:3 Changed 6 years ago by frank

  • Summary changed from Assertion in PDMDevice.cpp at line 1920 to Assertion in PDMDevice.cpp at line 1920 => Fixed in SVN.

We believe that we fixed this bug in SVN. The fix will be included in the next version of VBox (either 1.5.6 or 1.6).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use