VirtualBox

Ticket #8323 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Windows 7 Guest OS is shutting down unexpectedly

Reported by: alkutin Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Windows 7 Guest OS is shutting down unexpectedly.

This is occuring on VirtualBox 4.0.2 when Windows is not used about half of hour. This error was introduced when I upgrad from VirtualBox v. 3 to v. 4

If I run any program (I use Desktop Assistant) which is emulating user actions on Guest OS, no halting occur.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

This is a known bug in VBox 4.0 and 4.0.2. The workaround is to disable power saving in the guest. VBox 4.0.4 will have this fixed. I will close this bug as duplicate of #8008 (even if it sounds a bit different).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use