VirtualBox

Ticket #8313 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

--variant Split2G does not work on Windows host on 4.0.2

Reported by: michaelk Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

I executed vboxmanage clonehd in_file.vdi out_file.vdi --format VDI --variant split2g in_file.vdi is 27Gbyte. This command produced out_file.vdi identical to in_file.vdi instead of splitting it to multiple 2G files.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8375.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use