VirtualBox

Ticket #8272 (closed defect: duplicate)

Opened 3 years ago

Last modified 2 years ago

When the edited file is reduced on the host shared folder, the actual file size does not decrease. -> duplicate of #9276

Reported by: vitbo Owned by:
Priority: major Component: shared folders
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

In some editors, when saving reduced file on the host shared folder, the actual file size does not decrease. And at the end of the file is garbage. If use other than VirtualBox shared folders - (ex. Windows share) - no such problem...

Host: Windows 7 64 Guest: Windows XP 32 Shared drive: NTFS Editor in the guest system: FAR (farmanager.com)

Change History

comment:1 in reply to: ↑ description Changed 2 years ago by vitbo

duplicate (see active ticket below) https://www.virtualbox.org/ticket/9276

comment:2 Changed 2 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from When the edited file is reduced on the host shared folder, the actual file size does not decrease. to When the edited file is reduced on the host shared folder, the actual file size does not decrease. -> duplicate of #9276

Could you please test this with VirtualBox 4.1.6 (making sure that you update the Guest Additions in the guest which is affected and reboot afterwards), and if it still occurs add a comment onto #9276? Thanks.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use