VirtualBox

Ticket #8264 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

AutoCAD Crashes VirtualBox

Reported by: OwenW Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.0.2 Keywords: CAD, AutoCAD, SketchUp, GuestAdditions
Cc: Guest type: other
Host type: other

Description

The 4.0.2 version of the Guest Additions cause guests to crash when used with AutoCAD or other CAD applications, like SketchUp.

Host is Windows 7 Enterprise x64, guest is any version of Windows.

After upgrading VirtualBox to 4.0.2, I began upgrading GuestAdditions in each VM. After I had a few done, I noticed that running AutoCAD caused the entire VM to go immediately to a restart, no warnings. Looking through the logs shows an automatic reset of the VM after enabling GL mode.

Attachments

VBox.log.1 Download (86.7 KB) - added by OwenW 3 years ago.

Change History

Changed 3 years ago by OwenW

comment:1 Changed 3 years ago by OwenW

I apologize for the multiple posts, the attachment dialog does not show if the files were submitted successfully or not, and I wanted to attach multiple files, which does not seem to work either.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8261.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use