VirtualBox

Ticket #8258 (closed defect: obsolete)

Opened 3 years ago

Last modified 5 months ago

Open GL crash when switching to fullscreen

Reported by: Paolo Virtual Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: X11
Host type: other

Description

For example, when switching to fullscreen mode in a youtube video a linux vm crashes.

Change History

comment:1 Changed 3 years ago by xok

Not sure if it is similiar to my ticket #8304

Anyway adding myself as CC :)

comment:2 Changed 3 years ago by frank

  • Component changed from GUI to 3D support

comment:3 Changed 6 months ago by misha

Could you check if the issue is still present with VBox 4.3 and 4.3 Guest Additions?
If it is - please attach a VM log file here.

comment:4 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use