VirtualBox

Ticket #8240 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

When guest (Ubuntu 10.10) blanks screen, it stays blank until I resize the window on the host:-( -> duplicate of #8122

Reported by: mw46 Owned by:
Priority: critical Component: GUI
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

I'm running a Ubuntu 10.10 guest on a Ubuntu 10.10 host with the current client-code installed & running.

Whenever the guest goes into `screen blank', the only way to get the screen back is to resize the window in the host:-(

The interesting part is that the `preview' in the VirtualBox UI seem to still show the current content of the client UI.

I tried to disable all screensaver/power management in the client, but that did not seem to help.

I'll attach the Xorg.0.log from the client & host.

Thanks, -- Marco

Attachments

Xorg.0.client Download (33.1 KB) - added by mw46 3 years ago.
Client Xorg.log
Xorg.0.host Download (19.7 KB) - added by mw46 3 years ago.
Host Xorg.log

Change History

Changed 3 years ago by mw46

Client Xorg.log

Changed 3 years ago by mw46

Host Xorg.log

comment:1 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from When guest (Ubuntu 10.10) blanks screen, it stays blank until I resize the window on the host:-( to When guest (Ubuntu 10.10) blanks screen, it stays blank until I resize the window on the host:-( -> duplicate of #8122

Duplicate of #8122.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use