VirtualBox

Ticket #8219 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 months ago

Can't access full amount of RAM

Reported by: dchester Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.2 Keywords: RAM
Cc: Guest type: Windows
Host type: Mac OS X

Description

Just installed 8gb RAM In to my macbook pro. And i can't give my Virtual Machine 4096MB Ram. When Loading to the maximum 3584MB Ram it shows ERROR ID: HostMemoryLow Severity: Non-Fatal Error. It then pauses the virtual machine. Both the host and guest are configured to be 64-Bit. But there is a limit on the amount of ram that the virtual machine can have 3584MB.

Change History

comment:1 Changed 3 years ago by wglas

This is a duplicate of ticket #5649.

As mentioned there, you have to configure your Mac to use the 64bit kernel instead of the default 32bit kernel, see also:

 http://ahatfullofsky.comuv.com/English/Programs/SMS/SMS.html

Best regards, Wolfgang

comment:2 Changed 3 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use