VirtualBox

Ticket #8198 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Linux 64-bit guest display corruption -> duplicate of #8248

Reported by: mooninite Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Fedora 14 x86_64 host w/ NVIDIA driver

Fedora 14 x86_64 guest w/ 4.0.2 guest additions

Moving a window causes the window to become corrupt. Minimizing and redrawing the window fixes it until I move the window. If I move the window very slowly it does not corrupt, so it seems like some sort of DAMAGE issue, but I'm not an X expert.

I have attached the Xorg.0.log from the guest. My guest has 2 monitors enabled, however, setting displays to 1 does not help. Windows still corrupt when moved with only a single display enabled.

Fedora 14 32-bit guests do not have any display issues.

Attachments

Xorg.0.log Download (27.1 KB) - added by mooninite 3 years ago.
Fedora 14 x86_64 guest Xorg.0.log
Xorg.0.2.log Download (23.6 KB) - added by Cyberian 3 years ago.

Change History

Changed 3 years ago by mooninite

Fedora 14 x86_64 guest Xorg.0.log

Changed 3 years ago by Cyberian

comment:1 Changed 3 years ago by Cyberian

I have a similar problem, but some different settings: Host: Windows XP SP3 VBox: 3.2.12 Guest: Fedora 14 x86_64 Guest Additions: 3.2.12

Xorg Logfile attached

comment:2 Changed 3 years ago by michael

Does this look like the same thing as #8248?

comment:3 Changed 3 years ago by Cyberian

Yes similar problam as #8248.

Without Guest Additions it's only a bit harder to reproduce.

As I have just seen an old backup of my vbox guest (same VBox version) with older at least older X.org Server.

My guest with errors has X.org Server 1.9.3-4.fc14 installed, my backup has 1.9.1 As this happens with both, 4.0.2 and 3.2.12, it could be traced back top that.

comment:4 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Linux 64-bit guest display corruption to Linux 64-bit guest display corruption -> duplicate of #8248

I will mark this a duplicate of #8248 then.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use