VirtualBox

Ticket #8157 (closed defect: obsolete)

Opened 5 years ago

Last modified 15 months ago

VB 4.0.0 Mac OS X: Open dialog Aliases grayed out

Reported by: ChipMcK Owned by:
Priority: minor Component: GUI
Version: VirtualBox 4.0.2 Keywords: open alias link
Cc: Guest type: Linux
Host type: Mac OS X

Description

Made a folder containing ISO images and then added an Alias for the folder. Copied the Alias to folder listing the VMs for access when selecting one from Storage of Settings, but was unable select the Alias. On a swag, created a symbolic link to the ISO folder and retried: the symbolic link was selectable, while the Alias was not. Native OS X applications handle Aliases and symbolic links alike; VBox 4.0.0 4.0.2 should also

Change History

comment:2 follow-up: ↓ 3 Changed 15 months ago by galitsyn

If I understand correctly, this issue is no longer reproducible and at the mean time aliases work. Please let us know if the issue is still actual for you. Otherwise, this ticket is needed to be closed.

comment:3 in reply to: ↑ 2 Changed 15 months ago by ChipMcK

Replying to galitsyn:

If I understand correctly, this issue is no longer reproducible and at the mean time aliases work. Please let us know if the issue is still actual for you. Otherwise, this ticket is needed to be closed.

Yes. Since this was opened, the dialog appears to have been fixed

comment:4 Changed 15 months ago by galitsyn

  • Status changed from new to closed
  • Resolution set to obsolete

Thanks for the confirmation. Closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use