VirtualBox

Ticket #8150 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Linux Guest Display Messed Up After screen saver

Reported by: dtseiler Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: other
Host type: other

Description

VBox 4.0.2 Host is Windows 7 64-bit. Guest is Ubuntu 10.04 64-bit.

Ever since 4.0.2, when I leave the guest alone and the guest screen saver comes on (blank screen) for a while, and when I come back, then the screen is just not right. It is supposed to be full screen mode display, but now the bottom 1/2 inch of the screen is black, and now the mouse cursor is off. e.g. I have to click 1/2 inch below the things I want to click on the screen (e.g. links or browser buttons).

This is very annoying.

I don'th have the visual effects enabled and don't have 3D enabled.

Sometimes switching out of and back into full screen mode fixes the problem. Most of the time, however, I hve to log out and log back in (or just restart), which is a huge interruption to the work I was doing.

Attachments

Pythian_Ubuntu-2011-01-22-11-22-38.vbox.log Download (51.4 KB) - added by dtseiler 3 years ago.

Change History

Changed 3 years ago by dtseiler

comment:1 Changed 3 years ago by michael

This looks to me like a duplicate of #8122. Could you please try the Additions build liked to there?

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use