VirtualBox

Ticket #8142 (closed defect: obsolete)

Opened 3 years ago

Last modified 3 months ago

Scrolling area in VB Manager window larger than its contents

Reported by: CaptainFlint Owned by:
Priority: minor Component: GUI
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: other
Host type: Windows

Description (last modified by frank) (diff)

Host: Windows XP x64 SP2
VirtualBox 4.0.2

When the main window of VirtualBox Manager is not high enough, it contains the vertical scrollbar. The problem is that the scrolling height is signifucantly larger than the height of the real scrolling contents.

Attached is the screenshot that indicates the excessive area size.

Attachments

vb_manager_scrolling.png Download (76.6 KB) - added by CaptainFlint 3 years ago.
Main window screenshot

Change History

Changed 3 years ago by CaptainFlint

Main window screenshot

comment:1 Changed 3 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use