VirtualBox

Ticket #8127 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

VBox Guest (WinXPx86 SP3) BSOD on Win7x64

Reported by: diagiman Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.2 Keywords: bsod, crash
Cc: Guest type: Windows
Host type: Windows

Description

Guest just came to BSOD.
There was no big activity in guest before BSOD.
The only thing I noticed was guest hang and red strip on the top of guest video (it was in fullscreen). And BSOD.

Attachments

VBox.20.01.2011_bsod.log Download (96.4 KB) - added by diagiman 3 years ago.
vbox20.01.2011_bsod.png Download (21.3 KB) - added by diagiman 3 years ago.

Change History

Changed 3 years ago by diagiman

Changed 3 years ago by diagiman

comment:1 Changed 3 years ago by sunlover

Can you also attach a minidump from the guest? The files are usually located in C:\Windows\Minidump directory.

comment:2 Changed 3 years ago by diagiman

Sorry I don't have any minidump.
Also at this bsod there was not memory leak as #7966. So it seams to be caused by other things

comment:3 Changed 3 years ago by sunlover

Probably minidumps were disabled in the guest. Could you enable them? On XP it can be enabled via: Control Panel/System/Advanced/Startup and Recovery Settings/Write debugging information. Select 'Small memory dump' in the list.

BTW if you already had 'Kernel memory dump' or 'Complete memory dump' enabled, then please look for c:\Windows\MEMORY.DMP file. It is even better than a minidump.

comment:4 Changed 3 years ago by sunlover

diagiman, please check if VirtualBox 4.0.4 fixes this.

comment:5 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

comment:6 Changed 3 years ago by frank

Actually this is a duplicate of #7930. Disabling nested paging should work around this bug. Or using a guest which does not run in PAE mode.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use