VirtualBox

Ticket #8114 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VM crashes at startup with "Guru Meditation -1149 (VERR_EM_INTERNAL_ERROR)"

Reported by: mzseast Owned by:
Priority: critical Component: other
Version: VirtualBox 4.0.2 Keywords: Guru Meditation -1149 VERR_EM_INTERNAL_ERROR
Cc: Guest type: Linux
Host type: Linux

Description

When starting a VM (Mandriva 2010.2 x86_64) in VirtualBox 4.0.0 (and also 4.0.2), VM stops at start of boot. VB pop-up appears with "A critical error has occurred....".

Attempting to create a new VM also results in same crash.

Host system: AMD x86_64, 4Gb memory, Mandriva 2010.2 (Official) for i586

Note: Same VM worked perfectly if all VBox 3.x versions!

Attachments

VBox.2.log Download (152.7 KB) - added by mzseast 3 years ago.
VBox.log
VBox.log Download (152.7 KB) - added by mzseast 3 years ago.
VBox.log
VBox.log.3 Download (201.6 KB) - added by rumen 3 years ago.

Change History

Changed 3 years ago by mzseast

VBox.log

Changed 3 years ago by mzseast

VBox.log

Changed 3 years ago by rumen

comment:1 Changed 3 years ago by rumen

I believe this might be related to bug #8006 I have problems with my Fedora 12 machines that worked perfectly on 3.2.12, but once upgraded to 4.0.0 (now to 4.0.2) they stopped working. When I changed to kernel with PAE disabled they resumed working. I have the same problem with Mac OS X 10.6 host.

comment:2 in reply to: ↑ description Changed 3 years ago by mzseast

Replying to mzseast:

When starting a VM (Mandriva 2010.2 x86_64) in VirtualBox 4.0.0 (and also 4.0.2), VM stops at start of boot. VB pop-up appears with "A critical error has occurred....".

Attempting to create a new VM also results in same crash.

Host system: AMD x86_64, 4Gb memory, Mandriva 2010.2 (Official) for i586

Note: Same VM worked perfectly if all VBox 3.x versions!

Out of frustration, I tried turning off & on various system settings inside VBox - when I DISABLED "Enable Nested Paging", the virtual machines worked - turning nested paging back on, the vm's fail as before (same error)! So at least in my case, it seems that nested paging is the problem in VB 4.0.x (but it worked OK in VB 3.xx...).

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Thanks for this information. So this is a duplicate of #7938, please continue the discussion there.

comment:4 Changed 3 years ago by frank

rumen, your problem is indeed a duplicate of #8006.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use