VirtualBox

Ticket #8111 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

verr_suplib_owner_not_root

Reported by: dduval Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

We can't install Windows 7 on a brand new installation of VirtualBox. Error message is verr_suplib_owner_not_root. We are running Mac OS X 10.5

Change History

comment:1 Changed 3 years ago by frank

Please check the permissions of the installed files. After upgrading to VBox 4.0.2 the error message might become more clear (there was a corresponding fix).

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually a duplicate of #7889.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use