VirtualBox

Ticket #810 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

"Sun Solaris 10" in virtual box on "Windows XP" host system dont work!

Reported by: kash Owned by:
Priority: critical Component: other
Version: VirtualBox 1.5.2 Keywords: Solaris10, Setup, Installation, Sun, Sol
Cc: Guest type: other
Host type: other

Description

Hi,

I hope u can help me or fix this problem... I started VirtualBox 1.5.2 on my WindowsXP Machine. I created an VirtualMachine with the following:

BS-Typ: Solaris RAM: 128 MB Grahic: 16 MB Bootorder: HD, CD/DVD-ROM ACPI deactivated IO APIC deaktivated

Primary Master kashs_soldier1.vdi [Normal, 15,00 GB] CD/DVD-ROM: Host-Drive D:\

Audio Adapter: Windows DirectSound Network: Adapter 0 NAT USB deactivated Remote deactivated

The VM boots the "Original Sun Solaris 10x86 DVD" and hangs after entering the install option ("look at the screenshot").

Best Regards bjoern

Attachments

VBox.png Download (9.5 KB) - added by kash 10 years ago.
Logfile
VBox.log Download (133.7 KB) - added by kash 10 years ago.
Logfile

Change History

Changed 10 years ago by kash

Logfile

Changed 10 years ago by kash

Logfile

comment:1 Changed 10 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 621

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use