VirtualBox

Ticket #8096 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Linux host freezes when started Windows XP guest

Reported by: philippe_PMA Owned by:
Priority: major Component: network/NAT
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hello

Installing Fedora 14. Installing VirtualBox 4.0 via yum. Installing the Oracle extention pack. Retrieving my old guests.

No problem with Linux guests. Windows XP: Host blocking the launch of the virtual machine. Restarting the host is necessary.

My VBox.log file is attached.

Attachments

VBox.log Download (46.2 KB) - added by philippe_PMA 3 years ago.
VBox.log file.

Change History

Changed 3 years ago by philippe_PMA

VBox.log file.

comment:1 follow-up: ↓ 2 Changed 3 years ago by frank

Does the host freeze if you switch the network to NAT?

comment:2 in reply to: ↑ 1 Changed 3 years ago by philippe_PMA

Replying to frank:

Does the host freeze if you switch the network to NAT?

I thought i was in NAT mode. In fact, i was in bridge mode. By switching to NAT i have no freeze of the host.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

In that case it is most likely a duplicate of #7908 and fixed in the next maintenance release.

comment:4 Changed 3 years ago by philippe_PMA

I confirm, it's fixed in VBox 4.0.2.

Thanks.

comment:5 Changed 3 years ago by frank

Thanks for the feedback!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use