VirtualBox

Ticket #8082 (closed defect: obsolete)

Opened 3 years ago

Last modified 5 months ago

win xp prof guest + guest additions = session-window crashes

Reported by: Silentium123 Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by misha) (diff)

  • created a Windows XP guest
  • installed Windows XP Professional with SP2 x86
  • after installation it run's just fine...
  • ...until I install guest additions which cause Windows XP session-window to crash if it tries to load Windows XP in normal mode. I can still enter the save mode if I type onto F8 when it start's the session. It crashes right in the moment where the loading screen of Windows should appear.

I recreated the vm multiple times as I reinstalled Windows XP - everytime the same result.

Attachments

VBox.log Download (63.6 KB) - added by Silentium123 3 years ago.

Change History

Changed 3 years ago by Silentium123

comment:1 Changed 3 years ago by Silentium123

Ok, I found out that it keeps running good, if I deactivate the 3D-support in the vm's settings. This way it works even after installing guest additions.

comment:2 Changed 3 years ago by Silentium123

Again me: completely the same problem on a Windows 7 x86 guest.

comment:3 Changed 3 years ago by frank

  • Component changed from guest additions to 3D support

comment:4 Changed 3 years ago by frank

  • Priority changed from critical to major

comment:5 Changed 3 years ago by Polynomial-C

Any chance this is the same problem as described in  http://forums.virtualbox.org/viewtopic.php?f=2&t=38011?

comment:6 Changed 6 months ago by misha

  • Description modified (diff)

Could you check if the issue is still present with VBox 4.3 and 4.3 Guest Additions?
If it is - please attach a fresh VM log file here.

comment:7 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use