VirtualBox

Ticket #8044 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

can't initialise GPT drive in Windows 7

Reported by: jploonstra Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

I have a 4.2 GB drive, in my Windows Server 2008 host, created a raw file vmdk for this. This is visible in my Windows 7 guest installation, but can not be innitialised. It says the medium is write-protected.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8045.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use