VirtualBox

Ticket #803 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

"VBoxManage unregistervdi" not available

Reported by: ronnystandtke Owned by:
Priority: minor Component: other
Version: VirtualBox 1.5.2 Keywords:
Cc: Guest type: other
Host type: other

Description

In the online help section 5.1 it reads:


As a result, first remove the existing image from VirtualBox's list of registered images using VBoxManage unregistervdi and then re-register the image using VBoxmanage registervdi, ...


The problem is that (un)registervdi is not available. I guess it was replaced with (un)registerimage.

Change History

comment:1 Changed 6 years ago by michael

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in next version (no date yet). Thanks for reporting this.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use