VirtualBox

Ticket #8007 (closed defect: wontfix)

Opened 3 years ago

Last modified 3 years ago

Cannot open any VM sessions - VT-x is not available

Reported by: RJ1 Owned by:
Priority: major Component: VM control
Version: VirtualBox 4.0.0 Keywords: VT-x VERR_VMX_NO_VMX
Cc: Guest type: Linux
Host type: Mac OS X

Description

I cannot open any VMs, regardless of what's in them. I always get the same message - as in the picture attached. Processor is an Intel CoreDuo2.

Attachments

VBox.log Download (53.3 KB) - added by RJ1 3 years ago.
VBOX.log
Picture 3.png Download (37.6 KB) - added by RJ1 3 years ago.
picture of error message

Change History

Changed 3 years ago by RJ1

VBOX.log

Changed 3 years ago by RJ1

picture of error message

comment:1 Changed 3 years ago by frank

Is this a 4.0 regression, that is, were you able to start VMs with VBox 3.2.12? Is your hardware somehow special? The VBox.log file does not contain the full processor description. You are not trying to execute VirtualBox from inside VirtualBox or another VMM, are you?

comment:2 Changed 3 years ago by RJ1

Thanks for the prompt response. No it's not a regression. It's a new install of VBox.

My hardware is special - it's a Hackintosh. It runs really well.

I'm not trying to run a VM from inside a VM.

Thanks

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to wontfix

In that case we cannot support your configuration. VirtualBox on Mac OS X depends on VT-x because real Mac hardware always has this feature. Supporting Mac OS X hosts without VT-x (like on other hosts) would induce some notable amount of work which we currently can't invest, sorry.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use