VirtualBox

Ticket #7991 (closed defect: invalid)

Opened 3 years ago

Last modified 3 years ago

linux package install bug?

Reported by: yadav Owned by:
Priority: major Component: installer
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Linux
Host type: other

Description

hi, the package used to install is

 http://download.virtualbox.org/virtualbox/4.0.0/virtualbox-4.0_4.0.0-69151~Ubuntu~maverick_amd64.deb

uname -a Linux Six9 2.6.35-24-generic #42-Ubuntu SMP Thu Dec 2 02:41:37 UTC 2010 x86_64 GNU/Linux

i am getting the following error of my kubunutu 10.10 x86_64

Processing triggers for shared-mime-info ... Unknown media type in type 'virtual/bluedevil-input'

Unknown media type in type 'virtual/bluedevil-audio'

Unknown media type in type 'virtual/bluedevil-sendfile'

Unknown media type in type 'all/all'

Unknown media type in type 'all/allfiles'

Unknown media type in type 'uri/mms'

Unknown media type in type 'uri/mmst'

Unknown media type in type 'uri/mmsu'

Unknown media type in type 'uri/pnm'

Unknown media type in type 'uri/rtspt'

Unknown media type in type 'uri/rtspu'

Unknown media type in type 'fonts/package'

Unknown media type in type 'interface/x-winamp-skin'

Processing triggers for hicolor-icon-theme ... Processing triggers for python-central ...

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid

I already said in the other ticket that this is not a bug of VirtualBox but a bug of the package(s) which install(s) the unknown media types.

comment:2 Changed 3 years ago by yadav

i know you already told me, i am logging a bug with the package maintainer, who would that be that created the .dep package for virtualbox?

as it stands right now, virtualbox does not install cleanly on kubuntu 10.10, so how are we going to resolve this?

comment:3 Changed 3 years ago by frank

What do you mean by does not install cleanly? The text you pasted are only warnings. Is there any other problem?

comment:4 Changed 3 years ago by yadav

i guess my questions is why am i seeing these warnings? you don't get warnings for no reasons

so by clean install i mean to say i'd like to see no warnings

comment:5 Changed 3 years ago by frank

Again: This is not a bug of VirtualBox. VirtualBox registers new mime types. After that, update-mime-database is called (a script which is provided by the Linux distribution). This script warns about some mime types but these types were not installed by VirtualBox but by some other package. Execute

sudo update-mime-database /usr/share/mime

and you will see the same messages.

comment:6 Changed 3 years ago by yadav

thanks for the information, peace of mind and being patience with me =)

i'm satisfied with your answer!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use